Is there any support for this site

Cant seem to make a proper route with Motowhere this last number of months,. I keep coming back to try in the hope that it has been fixed, but not as yet,.
The issue is that if you try to reverse a point your not able to re-do it differently, no matter what you try to do it repeats the reversed route,.
Has anyone else had this problem and learned a way around it,. It basically renders the route creation feature as useless,.
I don’t see a support contact?

Hey Lyle,

This forum is the right place for support :slight_smile:

Indeed there does seem to be a bug with the redo/redraw functionality right now.

In the meantime, you can work around it like this:

After you have hit undo and created a waypoint in a new location; just drag that waypoint very slightly. This will force a re-calculation of the route, which fixes the problem.

I know this is a bit of a pain - when I get some time I will get this bug fixed. As you might imagine, Motowhere does not generate any revenue so unfortunately it’s not high on my work priority list.

But I’ll get onto it when I can!

Thanks for the feedback…

1 Like

Hi Jules, I appreciate your prompt response and I have tried what you recommend and that is certainly a doable solution,. I never would have thought to try that but now that I know its not inconvenient to do,. Ive always thought the map routeing and product quality here at Motowhere is superior to anything else I have tried which is why I we keep coming back,.
Thanks for the support